WhatsApp termina il supporto su iPhone 4S e iOS 9

whatsapp

Con il nuovo aggiornamento, WhatsApp ha interrotto il supporto su iPhone 4S e del sistema operativo iOS 9.

Come indicato in un documento di supporto appena pubblicato, WhatsApp ha interrotto il supporto per iOS 9 e versioni precedenti del sistema operativo mobile di Apple, richiedendo a tutti gli utenti di eseguire almeno iOS 10, rilasciato nel 2016.

Il calo del supporto segue una mossa simile lo scorso anno, quando ha terminato il supporto per iOS 8 e versioni precedenti.

Fino ad ora, gli utenti di iOS 9, che saranno stati principalmente proprietari di iPhone 4s, erano in grado di utilizzare il servizio di chat crittografato. In futuro, tuttavia, è richiesto iOS 10, il che significa che gli utenti avranno bisogno di un modello ‌iPhone‌ 5 o successivo per utilizzare WhatsApp.

WhatsApp supporta e consiglia l’uso dei seguenti dispositivi:

  • Android con sistema operativo 4.0.3 e versioni successive
  • iPhone con versione iOS 10 e successive
  • alcuni telefoni con KaiOS 2.5.1 e versioni successive, inclusi JioPhone e JioPhone 2

WhatsApp

Per i clienti che si trovano a non essere più in grado di utilizzare l’app a causa della fine del supporto, si consiglia di eseguire il backup delle chat di WhatsApp su iCloud e ripristinare la cronologia chat su un dispositivo più recente e supportato.

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *